Megaupload SX 3.2

Megaupload SX

3.2

Libere seus downloads do site Megaupload rapidamente usando o Mozilla Firefox


REQUERIMENTOS
  • Mozilla Firefox 1.5 – 2.0.0.

Esta é uma extensão do Mozilla Firefox para quem baixa arquivos do famoso site Megaupload.com. Lá você hospeda vídeos, filmes, música e outros arquivos no mesmo esquema de uso do site RapidShare, depois enviando o link para seus amigos baixarem.

O programa adiciona uma opção de baixar os arquivos indicados a você diretamente, que fica localizada na barra de ferramentas do navegador. Para poder visualizar a referida opção, basta clicar no link de download do Baixaki e autorizar a instalação da extensão, reiniciando o navegador logo em seguida.

Quando quiser baixar um arquivo do Megaupload, basta ativar a opção clicando em "Ligado" e acionar o link de download na barra de endereços do Firefox.

Imagens do Megaupload SX



SHOPPING BAIXAKI

Comentários (0)

  • Leco Leco   em 19/6/2011 - versão: 3.2

    Ele nao é compatiel com o novo firefox

  • marcelo 56 marcelo 56   em 9/4/2011 - versão: 3.2

    ele não é compativel com firefox 4

  • MyTeaser MyTeaser   em 5/1/2011 - versão: 3.2

    ele bate talvez se tive a versão 3.2

  • hungria hungria   em 11/7/2010 - versão: 3.2

    eu tenho o firefox 3.6 e esttou com ele istalado e so vc entrar no arquivo instal dentro da pagina win rar e modificar a versao para o numero da sua simples

  • davi davi   em 31/5/2010 - versão: 3.2

    o ruim dele e que nao pega no vista ou 7

  • bauer bauer   em 2/3/2010 - versão: 3.2

    qual é o megaupload compativel com firefox 3.5 eu ja a baixei o fire 1.5 tb e nda...

  • tutifruti tutifruti   em 5/2/2010 - versão: 3.2

    Ele não e compartivel com o 3.6

  • Bruno Bruno   em 2/2/2010 - versão: 3.2

    antes de vcs baixarem as coisas olha se é compativel com o firefox q vcs tem lá ta escrito claramente q só é compativel com o Firefox 1.5 - 2.0.0

  • Daniel Daniel   em 6/11/2009 - versão: 3.2

    kual e o comnativel com o 3.5 ?

  • rafael rafael   em 15/10/2009 - versão: 3.2

    Oi para todos primeiro esse programa precisara do firefox 1.5

Ver todos os comentários »