Microsoft .NET Framework 3.5 Service Pack 1

Microsoft .NET Framework 3.5

Service Pack 1

A nova versão do NET Framework, que promete ser o novo modelo de programação para Windows


REQUERIMENTOS
  • CPU 400MHz
  • 96MB de memória RAM
  • Ferarmentas suportadas: Visual Studio 2005 e Visual Studio Express.

O Microsoft .NET Framework 3.5 (previamente conhecido como WinFX) é o novo modelo de programação para Windows. Ele combina o poder do .NET Framework 2.0 com novas tecnologias para construção de aplicativos, possibilitando novas experiências, comunicação integrada e sem fronteiras, além de habilidades para vários processos corporativos.

Essas novas tecnologias são Windows Presentation Foundation, Windows Communication Foundation, Windows Workflow Foundation e Windows CardSpace (antigamente chamada de "Infocard"). A Microsoft planeja implementar o Framework 3.5 como parte integrante do seu novo sistema operacional, o Windows Vista.


SHOPPING BAIXAKI

Comentários (0)

  • Qual Foi Jones Qual Foi Jones   em 24/7/2014 - versão: Service Pack 1

    cara , eu estava ficando maluco tentando baixar pelo windows update , tava a meses querendo jogar uns jogos e precisava disto , tinha formatado até o pc , e agora vi q tinha no baixaki um instalador direto , super grato

  • mateus mateus   em 5/9/2013 - versão: Service Pack 1

    Kriandosite esse cara ta errado, mano não tem lentidão nenhuma a lentidão acontece porque sua configuração e ridícula sua net deve ser também, o comentário ele não conta O programa e muito bom ^^

  • João Henrique João Henrique   em 31/5/2013 - versão: Service Pack 1

    Excelente. Gostei.

  • Diego Alves de Lima Diego Alves de Lima   em 25/3/2013 - versão: Service Pack 1

    meu.. tanto recurso.. tanto projeto no sistema para nada! tem a opção ativar recursos do windows e poucos conseguem ativar. Agora me diz? porque ? se tudo na internet necessita do framework 3.5 . Caiu no meu conceito o windows 8.

  • Tivi Comunicacao Tivi Comunicacao   em 29/9/2011 - versão: Service Pack 1

    Santo programa...não sei o que seria do nosso software sem ele. em nosso site é possivel ver o porque.

  • felipe felipe   em 14/8/2011 - versão: Service Pack 1

    bom

  • detonador detonador   em 20/6/2011 - versão: Service Pack 1

    Eu tava jogando mais tudo tava dando error. Pesquisei na internet. Falaram para instalar isso. Agora foi!

  • Jack Merce Jack Merce   em 11/6/2011 - versão: Service Pack 1

    Ele é realmente obrigatorio, eu fiz um jogo com o Vertrigo e o MisQl conector, e ele nao rodava, assim tive a ideia de baixar a versão 3.5 do net framework. funcionou direitinho. Recomendo 100% xD

  • Lucas Lucas   em 1/6/2011 - versão: Service Pack 1

    Como dizem ele é obrigatório mesmo. Eu tive que baixar essa ultima versão dele para poder usar o Muvizu

  • Gui Gui   em 24/4/2011 - versão: Service Pack 1

    esse programa é necessario pro tuneup,pois, sem ele irá haver problemas para utilizar o tuneup. dpois q baixei meu tuneup funcionou direitinho!

Ver todos os comentários »